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OVERVIEW 
• Welcome to PHOTOSHOP FUN for teachers of Digital Media     20 
• Workshop / Demonstration of a Basic PS Lesson 
• Movie http://swhs.springbranchisd.com/movies/PS%20FUN.mov  
• MAC Lab, Adobe Photoshop CS5 

 
INTRODUCTION 

• Instructor background 
• Participant survey of experience 
• Lesson Demo / Panel Chase / Photo Booth                  30 
• Lesson Plans included on www.kougrmedia.com 

o Curriculum & Evaluation Guides 
o Documents & Tip Sheets  
o Galleries 
o Lesson Plans 
o Tutorials and Instruction Sheets 
o Instruction Handout for “Donut” 
 

WORKSHOP PROJECT _ Design as creatively as your minds-eye!    120 
• Adobe Photoshop CS5 create a Donut Poster  
• Photo Booth  
• 3D Donut Activity 

 
EXTENSIONS _ composite and transform with unlimited possibilities!     

• myPod / Football / Guitar / Kaleidoscopes   
• Text Transformations (Color Theory) 
• 3D Donut or form creations 
 

SUMMARY _ Gallery Walk https://www.photoshop.com  
            10 
 
 
 

Lesson_ construct a Donut using using 
Adobe Photoshop  

WELCOME to CS5 and Photoshop Fun 
 

This workshop is designed to share lessons that I 
have found to be successful and fun because they 
are product oriented and student friendly. 
 
Those of you that have a basic understanding of the 
application will gain the most from this activity. If you 
are new to Photoshop, then you are in the right place 
for learning Ps without getting lost in the options! 
 
If you are experience Ps user then please feel free to 
share your knowledge and I hope you gain some 
education insights. 
 

 

Phone 713-251 3213 
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PHOTOSHOP_ MORE FUN WITH CS5 Overview:   
 

01. Workspace (arranging how you want to work) 
a. Default 
b. Custom 
c. Panel Chase  

02. Graphic Creation (learning the basics while creating) 
a. File New (your canvas or working area) 
b. Guides and the Tool Panel 
c. Selections and Options (always look at your options) 
d. Layers and Panels (what make Ps so wonderful)  
e. Brush Tool (adding effects and artistry) 
f. Gradient Tool (make your background layer interesting) 
g. Text Tool (add a title, it is easy with many options) 
h. Composite Images (add your photo) 
i. Main Menu (SAVE, lots of options to match your intent) 
j. Craftsmanship and Composition (Pride in your work)  

 
ADOBE TV is the place to go for free tutorials and information 
 
What is Photoshop: Getting Started
http://tv.adobe.com/watch/learn-photoshop-cs5/getting-started-gs-what-is-photoshop-cs5/  
 
Ps Switching and Saving Workspaces 
http://tv.adobe.com/watch/learn-photoshop-cs5/gs01-switching-and-saving-workspaces/  
 
Ps Using the Selection Tools Marquee and Lasso 
http://tv.adobe.com/watch/learn-photoshop-cs5/gs04-using-the-marquee-and-lasso-tools-/  
 
Photoshop CS5 Feature Tour 
http://tv.adobe.com/show/photoshop-cs5-feature-tour/  
 
Russel Brown Top 5 Ps CS5 photo editing features 
http://tv.adobe.com/watch/photoshop-cs5-feature-tour/top-5-photoshop-cs5-features/  
 
Ps CS5 Feature Tour Content Aware Fill 
http://tv.adobe.com/watch/photoshop-cs5-feature-tour/content-aware-fill-part-1/  
 
Painting in Photoshop CS5 Part 2 Julieanne Kost 
http://tv.adobe.com/watch/photoshop-cs5-feature-tour/painting-in-photoshop-part-2/  
 
 
 
TCEA Workshop Web Site: www.kougarmedia.com   TCEA 2011 
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PHOTOSHOP_ MORE FUN WITH CS5 3D TOOLS:   
 

01. Workspace (new document) 
a. Custom (your space) 
b. Panel Add 3 D  

02. Graphic Creation (beyond the basics) 
a. File New (your canvas or working area) 
b. Guides and the 3 D Tool Panel 
c. Fill command and options 
d. 3 D Tools Rotate and move 
e. Scale and Smart Object 
f. Main Menu (SAVE, add poster contents) 
g. Save and compose poster 

 
 
 
PLACES to go for free tutorials and information 
 
You Tube 3D Capabilities  CS4 
http://www.youtube.com/watch?v=9XPj0XdbkuA&feature=related 
 
 
You Tube Using the 3D Tools in PS CS5 
http://www.youtube.com/watch?v=iOVl1ONPte8  
 
You Tube 3D Shape Demo CS4	
  	
  
http://www.youtube.com/watch?v=NDp5RTir4j0&feature=fvw   
 
Ps Repossue 3D in Photoshop 
http://tv.adobe.com/watch/photoshopcafe-tv/new-in-photoshop-cs5-repossue-3d-in-photoshop   
 
Easy 3D Extrusions in Photoshop CS5 
http://tv.adobe.com/watch/cs5-design-premium-feature-tour/easy-3d-extrusions-/  
 
 
Enhanced 3D Realism CS5 
http://tv.adobe.com/watch/cs5-design-premium-feature-tour/enhanced-3d-realism-and-rich-
materials/  
 
 
 
 
 
TCEA Workshop Web Site: www.kougarmedia.com   TCEA 2011 
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Photoshop Fun TCEA 2011  
 

 Photoshop            Donut Instructions: Create a digital graphic called: donutNAME.psd 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

00. Go to the main menu File > New. Create a document that is 8 by   
10 inches, RGB, 150 pixel per inch resolution.  
 
01. After your PS document opens go to the main menu View > Fit 
on Screen and (show) >Rulers. In your Document Window Click on 
the white of the ruler and pull “Guides” to the top 1½, 3, 4, 5, 6½ & 
side 2 ½, 4, 5, 6, 7 ½ inch marks.  
Go to the Tool Panel (on the left) and click on the Marquee 
Selection Tool and hold until the Elliptical Tool appears. Look at the 
top Options Menu to make sure the first (New Selection) Option is 
selected. Hold your mouse curser on the center cross hairs and 
holding down the option key on your keyboard click and drag to 
make a donut outer shape. (holding down the option key causes the circle to 
open from the center/ normally it opens from the edge) Next, look at the 
options menu again to make sure the third (Subtract from a 
Selection) option is selected and this time hold your cursor on the 
outer most upper left cross hairs, click, hold and drag to the outer 
most lower right crosshairs. You should see “marching ants” in the 
shape of a donut. Go to the Main Menu > file SAVE. 
 
02. Go to the Tool Panel and click on the Brush Tool. Go to the 
brush options and select a 300 pixel feathered (soft edge) brush. 
At the top of the page in the Options Menu, change the opacity to 
25% (this will create an “air-brush” effect) (change opacity as needed) 
Look at your Layers Panel (on the left) and select Swatches. (If your 
Panel is not showing go to the Main Menu > Window > and check on: Layers, 
Swatches, Styles and History) (You can arrange & move panels)    
Pick a “donut” dark color in the Swatches Panel. Paint your donut 
shape to create a 3-D form. (The top of the donut is lighter because it gets 
the most light. As you go towards the hole, light is blocked, so you must use 
darker colors. Use darker colors around the edge to show form) 
 
03. Create a New Layer (icon next to the trash can at the bottom of your 
Layers Palette) Click on your Brush Tool and go to your Brush Options 
to select a hard edge #13 brush. Make an “icing mark” around the 
top of your donut. (check to see that you still have your marching ants and that 
you are in a new layer) (use the brush options to create toppings on 3 layers) 
 
04. Go to the bottom of your Palette and click on the “add a layer 
style icon” (2nd from the left) Select Bevel & Emboss (size 3) 
 
05.  Make 2 or 3 different topping layers, as described above. 
 
If your “marching ant” selection goes away, use the Magic Wand Tool to select the 
background (transparent pixels), Shift Click on the center hole to add it to the 
selection. Go to the Main menu > Select Inverse 
 
              
 

 

 

 

 

 

1. SELECT FORM 
 

 
 

 
 

 
2. PAINT FORM 

 
 

 
 

 
 

3. ADD TOPPING 
LAYERS 

 
 

 
 

 
 

4. ADD STYLES 

 
 

 
 

 
 

5. MAKE 3 TOPPING 

LAYERS 
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Photoshop Fun TCEA 2011  
 

Photoshop Donut Instructions Continued page 2:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

Make sure that your have selected the correct layer before you tell Photoshop 
to make a change. This is the number one trouble shooting suggestion when 
something will not work. SAVE OFTEN   
 
06. Next you need to move the donut and toppings to the top of 
the page to make room for text. Shift click on each of your layers. 
Go to the bottom of your palette and click on the Lock (chain on the 
left). Select the Move Tool (top tool)(keyboard short cut letter V) from the 
Tool Panel. Move the donut with toppings to the upper canvas. 
 
07. Add a new Layer by clicking on the New Layer Button at the 
bottom of the Layers Palette. Go to the Tool Panel and select the 
Gradient Tool (if it is not showing, click and hold on the paint bucket as the 
gradient tool is a “hidden” tool) 
Select a Gradient from the Options Menu at the top of your 
document. (gradient colors should “show off” your donut) 
 
08. Add Text by selecting the Text Tool from the Tool Panel on the 
left. Use the default horizontal type tool setting and select text 
options such as formatting, color and alignment. Type your title. 
 
09 For added interest you can add the Warp Text Option to your 
title. Go to the Text Options Menu and click on the Warped Text 
Tool Icon (T on an arc) and select from the available options. 
To add even more interest to your composition; go to your Layers 
Palette > Styles and select from the options available. Pick a style 
that complements your donut and background. 
 
10. Add a Drop Shadow to give your donut a 3-D look. Select the 
donut layer > go to the Main Menu > Layer > Layer Style > Drop 
Shadow (or go to the bottom of the layers palette to use the icon) 
Organize your Layers by using the New Groups from Layers 
options in the Layers Palette. Click on the triangle button at the top 
right side of the Palette to show this option. First you need to tell 
Photoshop what layers you want to group. Shift click on the donut 
and topping layers and then go to New Group form Layers. Name 
this group Donut & Toppings. Continue to group layers as needed. 
 
 
 
 
 
 
 
 
 

 

6. LOCK LAYERS 
TO MOVE FORM 

 
 

 
 

 
7. ADD BACKROUND 

LAYER 
 

 
 

 
 

 
8. ADD TEXT 

 
 

 
 

 
 

9. TEXT OPTIONS 

 
 

 
 

 
 

10. ADD DROP 
SHADOW 

 
 

10. GROUP 
LAYERS 

Always check your options when 
Photoshop does not respond as 
you expect. For example the brush 
opacity might be very low and that 
is the reason your brush does not 
leave a strong paint mark! 
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Photoshop Fun TCEA 2011  
 

Photoshop                              Donut Instructions Continued page 3:  
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 
11. Next you need to clear your guides. Go to the Main Menu > 
View > Clear Guides  
Although the “guides” do not print, it is good to look at your final 
composition to make sure it is balanced and has an excellent over-
all appearance  
 
12. Go to the Main Menu > File Info and fill out the information. 
You may “copyright” this document. It is an original work!  
 
You should now save in a: .PSD file format to preserve all aspects 
of your work.  (save as .jpg to e-mail or cut the file size /save as .pdf to print) 
 
 
      CHECK to make sure: 
 

• donut created with airbrush shading (form in space)  
• three different topping layers 
• one gradient layer background 
• text with effects 
• balanced composition  
• organized layers with names 
• file information completed 
• saved as: donutYOURLASTNAME.psd file 

 
 
 
 
 
 

11. CLEAR GUIDES 

 
 

 
 

 
 

 
12. FILL OUR 

FILE INFORMATION 
 

 
 

 
 

 
 

 
 

 
 

 

 
 

 

CONGRATULATIONS 

 

 
 
Now let’s add your photo to the “hole”  
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Photoshop                              Donut Instructions Continued page 4:  
 

 

 

 

 

13. Now it is time to add your “Photo Booth” photo. 
Open the desktop folder and select the image you want 
to place in the hole of your donut. 
 
14. Open the image in Photoshop.  
 
15. You should have your donut document and your 
photo image open. Select the hole shape on your donut 
using the magic wand tool from your tool panel. 
 
16. Click in the middle of your selection “marching ants” 
and move the selection to your photo booth photo 
document. (you can move the selection around to locate a good area) 
 
17. Go to the main menu > edit copy. Go to your Donut 
document and edit > paste, move the paste image until 
it is in position. (You can also just move the whole photo & trim later) 
 
18. You will now have to reorder your layer stack so that 
the photo image is below your donut. (just click on the photo 
image layer and drag it down below the donut form layer) 
 
19. At this point you should make sure all your layers 
are named. Just click on the layer name until your can 
type in the space with the identifying information 
 
20. Select layers that are not already grouped and are 
similar and shift click on each to “Group” 
Now go to your layer options (top right triangle drop down 
button on the right side of your layers panel) Tell Photoshop to 
“Merger layers into “group”   
Name your layer group 
 
21. Congratulations, you have completed your first 
Photoshop graphic. Of course you can now spend hours 
fine-tuning and adding extras. 
 
That is why it is called Photoshop Fun! 
 
 

13. TAKE PHOTO 

14. SELECT FROM 

PHOTO 

15. PASTE IN  DONUT 
& MOVE LAYER 

STACKING ORDER 

 

9



P. Kougar-Melton _ Photoshop FUN _   www.kougarmedia.com  

PHOTO BOOTH______INSTRUCTIONS    
 
Photoshop Fun TCEA 2011 
 
 
Take a “creative” photo of yourself using the Mac 
 application  _ Photo Booth. 
 
 
 
  
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 Photo Booth adds effects that are very interesting and 
 fun, however, if you want control and many creative 
 choices, Photoshop “Filters” will provide just the touch! 
 Take a “true” photo of yourself, open in PS, go to the 
 Main menu > Filter and have fun. 
  

 

1. Create a new folder and label it with 
your LASTNAME(caps)photosDM 
place this folder on your computer desktop 
 

2. Open Photo Booth by clicking on the icon in you “doc” 
 
3. Select the “effect” you want and click on the camera Icon 
 
4. Take 3 or 4 photos (remember, you could spend hours with this 
     fun app so be “focused”)  
 
5. Drag and Drop the photos from the “timeline” display into your 
 NAME desktop folder, for use later. 

 

 

 

1 

HELP from apple.com ____ 
 
Mac 101 
http://www.apple.com/support/mac101/tour/  
 
Photo Booth  Taking picitures 
http://docs.info.apple.com/article.html?path=PhotoBooth/1.0/en/bth1000.html  
  
What’s New in Photo Booth 
http://docs.info.apple.com/article.html?path=PhotoBooth/1.0/en/14085.html  
 
NOTES: 

 

2 

3 

4 

5 

It’s on your  “DOC” 
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