
Sample of

Project  Student Guide 

! Worksheet: Design principles 

! Guide: How to understand color management 

! Worksheet: Review and redesign of logos 

! Photoshop guide: How to create a new document 

! Photoshop guide: How to use drawing tools 

! Photoshop guide: How to draw shapes 

! Guide: Bitmap and vector images 

! Photoshop guide: How to add text to images 

! Photoshop guide: How to generate different file formats 



 Project 2 worksheet 

Design principles 
Name: _______________________________________________________ Date:________________________ 

 

Emphasis/contrast 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

Proximity/groupings 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

Balance 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

Alignment 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

© 2007 Adobe Systems Incorporated Design principles 1 



Project 2 worksheet  

Harmony/proportion 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

White space 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

Repetition 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

Color 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

Other design principles 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 
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How to understand color management 
In working with images, you’ll likely move color images from device to device. For example, you might scan an 
image, view the image on your monitor at home, print the image on an inkjet printer to preview it, and then have it 
printed professionally by a print vendor. 

At each stage in this process, you can end up with color variations. The reason is this: These devices all have a 
limited color gamut. Color gamut refers to the range of colors a device displays. After all, no device can reproduce 
the full range of colors the human eye can see. 

For example, monitors use RGB color. This color is created through a mix of red, green, and blue light. Because it 
depends on light, RGB tends to be better at bright colors—like those in a neon sign—and less adept with dull 
colors—blacks and some pastels. CMYK, in contrast, is used by four-color printers, and is a mix of cyan, magenta, 
yellow, and black. Because it depends on light being reflected off a page, CMYK tends to be better at pastels and 
pure black. 

Colors might vary for one of the following reasons: 

! Differences in image sources—whether the image is from a camera or scanned in. 

! The way software applications define color. 

! Your choice of print media. For example, newsprint paper reproduces a smaller gamut than magazine-quality 
paper. 

! Natural variations between devices—monitors differ based on manufacturer and monitor age. 

Each device operates within a specific color space that can produce a certain range, or gamut, of colors. Because of 
these varying color spaces, colors can shift in appearance as you transfer documents between different devices. For 
example, a shade of blue with the values R 25, G 200, B 225 might appear slightly different when you scan an image 
with this color than when you view it on a monitor or print it. 

Monitor profiles describe how the monitor is currently reproducing color. You should create this profile first, 
because you need to view colors accurately on your monitor to make design decisions. If what you see on your 
monitor does not represent the actual colors in your document, you will not be able to maintain color consistency. 
For more information on creating monitor profiles, see Monitor Profiles in Photoshop Help. 

Input device profiles describe what colors an input device is capable of capturing or scanning. If your digital camera 
offers a choice of profiles, Adobe recommends selecting Adobe RGB. Otherwise, use sRGB (this is the default for 
most cameras). 

Output device profiles describe the color space of output devices such as a desktop printer or a printing press. If 
you’re printing to your desktop printer, you can set this through the Print dialog box. When you print, the color 
management system uses output device profiles to properly map the colors in a document to the colors within the 
gamut of an output device’s color space. Ideally, the output profile should also consider specific printing conditions, 
such as the type of paper and ink. For example, glossy paper can display a different range of colors than matte paper. 
Most newer inkjet printers include profiles to handle a range of such conditions, and you can often use these profiles 
to best effect. 

Managing color when you open files 
You can solve the problem of working with different color spaces by using a color management system, such as the 
one included with Adobe Photoshop CS3 Extended. This color management system handles a lot of these choices 
automatically, but it’s useful to understand color management so you can address problems as they crop up. 
Photoshop provides options for you to manage the way color profiles are interpreted when you open files. You set 
these options through the Color Settings dialog box, available through the Edit menu. 

The settings you choose in the Color Settings dialog box determine the way colors are applied for both RGB and 
CMYK. When you choose RGB or CMYK in the Images > Mode menu, the colors displayed in these modes are 
determined by the Color Settings dialog box. 
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Pretested sets of options in the Color Settings dialog box 

Although you can customize the options in the Color Settings dialog box, Adobe provides pretested sets of options 
you can use. These are available in the Settings menu at the top of the Color Settings dialog box. 

These settings have been tested by Adobe to work with most monitors (for screen output) and printers (for print 
output) in North America. 

Here are three sets of settings you will find useful: 

! North America General Purpose 2 works well if you are exporting to both web and print formats. For 
example, this setting group uses the sRGB IEC61966-2 setting for the RGB working space. This working space 
reflects the settings on most computer monitors, low-end printers, and scanners. 

! North America Prepress 2 works well if you are exporting to a printing press. For example, this setting group 
uses the Adobe RGB (1998) setting for the RGB working space. This working space reflects an RGB range that 
corresponds more closely to CMYK (which is what printing presses use). 

! North America Web/Internet works well if you are exporting to the Internet only. All images are converted to 
the sRGB IEC61966-2 working space. 

How Photoshop handles color spaces in opened files 

When you open a file, Photoshop compares the colors in the file’s color space with the colors defined in the Color 
Settings dialog box. By selecting the Ask When Opening option, you can have Photoshop ask you how to proceed 
when it encounters a different color space. If this option is not selected, Photoshop automatically converts these 
colors to the working space settings in the Color Settings dialog box. For example, if the image you’re opening has 
been created by using an sRGB IEC61966-2 B color space, and the Color Settings dialog box has Adobe RGB 
(1998) working space for RGB, Photoshop converts the sRGB colors to Adobe RGB. 

To use the Color Settings dialog box: 

1. Start Photoshop. 

2. Choose Edit > Color Settings. 

 The Color Settings dialog box appears (Figure 1). 

 In the Settings menu, you can choose from a series of 
preset settings. For most print purposes, you can choose 
North America General Purpose 2. 

 These settings have been tested by Adobe to work with 
most monitors (for screen output) and printers (for print 
output) in North America. 

3. Move the pointer over the menus in the Color Settings 
dialog box to view more information on these options. 
Information appears in the Description box at the bottom 
of the dialog box. 

4. Change the Settings to North America Prepress 2 and 
observe the results. Remember, North American 
Prepress 2 is best for exporting to a printing press, so 
Photoshop changes RGB to Adobe RGB (1998). With 
North American Prepress 2, Ask When Opening is 
selected to preserve the integrity of colors as you import 
them. 

Figure 1 Color Settings dialog box 
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Using soft proofing 
You can use soft proofing to proof on-screen. Soft proofing refers to changing on-screen colors to mimic the colors 
at actual printing. 

To use soft proofing: 

1. Start Photoshop and open an image. If possible, open an 
image with a wide color range, so as to best observe the 
effects of soft proofing. 

 First, you’re going to soft proof the image as it would 
appear with CMYK printing. 

2. Choose View > Proof Setup> Working CMYK. 

 As you do, look carefully at the image’s colors. You 
should notice a slight shift. 

 Note: The amount of color shift depends on the current 
settings in the Color Settings dialog box, the image’s 
colors, and other factors. 

 Now you’re going to soft proof an inkjet printer. 

3. Choose View > Proof > Custom. 

 The Custom Proof Condition dialog box appears 
(Figure 2). 

4. Select the Preview option. This lets you view changes 
on-screen as you make them. 

5. Select Kodak 5205/7205 Printing Density from the 
Device To Simulate menu. 

 Photoshop soft proofs the image as it would appear 
when printed with Kodak 5205/7205 film. 

 Observe the results in the image. 

6. Click Cancel to close the Customize Proof Condition 
dialog box without keeping changes. 

Figure 2 Custom Proof Condition dialog box 
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Managing colors when printing 
You can also set options for color management when you print to your printer. In the Color Management area of the 
Print dialog box, you can configure whether colors are managed by Photoshop or your printer and specify 
preferences for how colors are handled. 

Most new inkjet photo printers come with fairly accurate profiles built into the driver. You may end up with the best 
results—and save time—by letting the printer select the profile. 

To view the Color Management area of the Print dialog box: 

1. Open an image in Photoshop. 

2. Choose File > Print. (You do not need to have a printer 
currently connected to your printer for this exercise.) 

 The Print dialog box appears (Figure 3). 

 The Color Management area should be active on the 
right side of the dialog box. 

3. If Color Management is not selected, select it from the 
dropdown menu. 

4. Move the pointer over the Color Handling menu, Printer 
Profile menu, or Rendering Intent menu. 

 Information on the selected option appears below 
Description. For example, under Color Handling, you 
should see Printer Manages Colors selected. This option 
asks your printer to determine how colors are printed. 

 Under Rendering Intent, you should see Relative 
Colormetric selected. 

5. When you’ve reviewed these options, click Cancel to 
close the Print dialog box. 

Figure 3 Print dialog box 

Rendering intent 
Rendering intent refers to the way colors are converted from one system to another. When you print, you’re 
converting from one colorspace (Photoshop) to another (your printer). Rendering intents set the rules that determine 
how colors are adjusted. The product of a rendering intent depends on the colors in your image and the current 
settings in the Color Settings dialog box. Some profiles produce identical results for different rendering intents. 

Photoshop sets a default rendering intent according to the profile you’ve selected in the Color Settings dialog box. 
For example, if you chose a color setting for North America or Europe, the default rendering intent is Relative 
Colorimetric. Generally, it’s a good idea to go with these defaults, especially if you’re still learning about color 
management. 

 

4 How to understand color management © 2007 Adobe Systems Incorporated 



 Project 2 worksheet 

Review and redesign of logos 
Student name: _________________________________________________ Date:________________________ 

The questions on this worksheet will help you think about reviewing and redesigning your logo. 

Questions are in the following four categories: 

! Meeting initial goals 

! Requiring new goals 

! Reflecting good design principles 

! Planning redesign changes 

Meeting initial goals 

What were your initial goals for the logo? 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

Does the logo you have match the initial goals? Why or why not? 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

Requiring new goals 

Do you have new goals in mind for the logo? If so, what are these and why are you changing your goals? 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 
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Reflecting good design principles 

What design elements and principles did you originally incorporate into the logo? 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

Do you want to include new design elements or principles in your logo? If so, what are they and why do you want to 
include them? 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

Planning redesign changes 

What changes do you need to make to account for the new design elements and principles? Sketch your changes 
below in addition to writing about them. 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 

____________________________________________________________________________________________ 
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How to create a new document 
When you create a new document in Adobe Photoshop CS3, you set options such as resolution, color type, and size. 
Your choices depend on the type of image you’re creating. Although you can change these options later, setting 
them right at the beginning is best. Sometimes changing the options later can affect the appearance of your image. 

To create a new document: 

1. Start Photoshop. 

2. Choose File > New.  

 The New dialog box appears. (Figure 1). 

3. First, assign the document a name, such as “Logo.” 

4. Set a width and height for the images in inches. 

 To set inches as the measurement unit, click the menus 
to the right of the Width and Height text boxes and 
select inches. 

 Note: You can select from a number of default 
document sizes by using the Preset pop-up menu. 
Observe that the names of open documents also appear 
in the Preset menu. When you choose one of these, 
Photoshop fills in the settings for the document. This 
lets you quickly create a number of images with the 
same settings. 

5. Enter a resolution for the image.  

 If you plan to generate images for print, 300 pixels/inch 
is a good standard. (It’s best to set the resolution at the 
highest you need. If you’re planning to create a logo for 
use in print and the web, use 300 ppi, which is what 
print requires.) 

6. Set Color Mode to RGB Color. You can also work in 
Grayscale or CMYK.  

 You should generally select CMYK Color only if you 
know you are using an offset print vendor. Even if you 
choose RGB at this stage, you can convert the image to 
CMYK later before sending the image to the print 
vendor. 

Figure 1 New dialog box 
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7.  Set a background color in the Background Contents 
menu (you can change this setting later): 

! White fills the background with white, the default 
background color.  

! Background Color fills the background with the 
current background color.  

! Transparent makes the background transparent (it 
appears as a gray checkerboard). This option is 
useful when you want to create an image for 
transfer into another background. For example, you 
might want to create a circular logo with a 
transparent background so you could later place the 
logo on a colored background 

8. Click OK to create the new document. 
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How to use drawing tools 
Previous guides describe how to use Adobe Photoshop CS3 Extended to modify an existing image. In this guide, 
you create new content by using Photoshop’s Brush tools. 

You can use the Brush tools—the Pencil, Pen, and Pattern Stamp—to draw lines or paint areas. Photoshop gives you 
a remarkably wide set of options for Brush tools. You can select from a number of brush tips and then modify these 
further by using the Brushes palette. You can even create your own brush settings and save these for later use. 

This guide is a basic introduction to drawing. After learning the basics, you should experiment with brushes to find 
the settings that work for you. 

This guide covers three tools: 

! The Pencil tool paints the current foreground color of an image and creates hard-edged lines. 

! The Brush tool paints the current foreground color on an image and creates soft strokes of color. 

! The Pattern Stamp tool paints whatever you have currently selected in the Pattern picker. 

Setting brush options 

With each brush, you set one or more of the following options in the options bar (Figure 1). 

 

  

 

 

Preset tool 
options 

Brush preset 
picker 

Painting mode Airbrush 

Set opacity for stroke Set flow rate for stroke 

Figure 1 Brush tool options 

Preset Tool Options: Save settings for the current tool, such as Airbrush Soft Round 50% Flow. As you change 
settings for the Brush tools, you can save your settings for later use. 

Brush Preset Picker: Select from a series of preset brushes. There are a wide range of these preset brushes, and you 
can also create your own. 

Painting Mode: Describe how painted colors will blend with the underlying image. See the Photoshop Help topic 
“List of Blending Modes” for more detail. 

Set Opacity For Stroke: Set the transparency for painted lines, from 0% (invisible) to 100% (opaque). As you paint 
over an area, the color’s transparency remains the same until you release the mouse button, no matter how many 
times you move the pointer over the area. When you release the mouse button and then paint over the same area, you 
apply additional color at the same opacity. 

Set Flow Rate For Stroke: Set the rate at which color is applied as you paint. For example, if you set the opacity to 
100% and the flow to 33%, the color moves 33% toward 100% opacity each time you move over an area. Note: This 
setting is for the Brush only. 

Airbrush: Simulate painting with an airbrush. Paint builds up as you hold down the mouse button. Brush hardness, 
opacity, and flow options control how fast and how much the paint is applied. Click the button to turn this option on 
or off. Note: This setting is for the Brush only. 

Auto Erase: Paint the background color over areas that contain the foreground color. Note: This setting is for the 
Pencil only. 

Note: The Brush options bar presents only a subset of Brush options. Many other options—brush tips, settings, and 
so on—are available through the Brushes palette. See Photoshop Help for more information on these options. 
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To draw with the Pencil: 

1. Open Photoshop and create a new document. 

2. Select the Pencil tool. 

3. Choose a foreground color in the Tools palette. 

4. Choose a relatively small brush, such as 9 px, from the 
Brush preset picker (Figure 2). 

 Note: You can also set the diameter and hardness 
manually in the Brush preset picker. Hardness 
determines the softness of the line’s edges. 

5. In the Brush options bar, leave Mode set to Normal. 

6. Make sure Opacity is set to 100%. 

7. Draw by using one of the following methods: 

! To draw freehand, drag in the image (Figure 3). 

! To draw a straight line, click a starting point in the 
image. While holding down the Shift key, click an 
ending point for the line (Figure 4). 

8. Change Opacity to 50% in the Brush options bar and 
draw another line that overlaps the first line (Figure 5). 

 Observe that the line is half as dark as the first line and 
that the first line shows through wherever you 
overlapped it. 

 
Figure 2 Basic brush options in the Brush Preset 
picker 

 

 
Figure 3 Drawing freehand with the Pencil tool 

 

 
Figure 4 Drawing straight lines with the Pencil 
tool 

 

 
Figure 5 Second line with Opacity set to 50% 
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To draw with the Brush: 

1. Open a new document in Photoshop. 

2. Select the Brush tool. 

3. Choose a foreground color in the Tools palette. 

4. Choose a relatively small brush, such as 9 px, from the 
Brush Preset picker. 

 Note: You can also set the diameter and hardness 
manually in the Brush preset picker. Hardness 
determines the softness of the line’s edges. 

5. In the Brush options bar, leave Mode set to Normal. 

6. Set Opacity to 100%. 

7. Set Flow to 10%. 

 When you set Flow to 10%, the darkness of the line 
moves 10% closer to full opacity each time you overlap 
lines. 

8. Draw freehand by dragging in the image. Without lifting 
the pointer, drag back over the line you just painted 
(Figure 6). 

 When you are using the Brush, observe that the line’s 
edges have softer edges than they did with the Pencil. 
Also observe that the line’s color is lighter because you 
set Opacity to 10% and Flow to 100%. 

 At the point where the lines overlap, the line becomes 
darker because you set Flow to 10%. In that area, the 
traced-over line has an opacity of 20% 

 Note: As you did with the Pencil, you can draw a 
straight line with the Brush by holding down the Shift 
key. 

9. To draw a new line, release the mouse button and click 
on the image again. 

 
 

Figure 6 Drawing with Brush, Opacity 100%, 
Flow 10% 

 

This area is at 20% opacity. 
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Using specialty brush tips 

A large number of brush tips are included with Photoshop. These range from artistic brushes—wet or calligraphic 
brushes—to specialty brushes such as starbursts or snowflakes. You access these in the Brushes palette. The Brushes 
palette also lets you change settings for these brushes. 

To use brush tips: 

1. Choose Window > Brushes to open the Brushes palette. 

2. Click the Brushes pop-up menu (upper right corner of 
the palette) and select Assorted Brushes (Figure 7). 

3. When you are asked if you want to replace the current 
brushes or append, click OK to replace them. 

 This loads the Assorted Brushes set into the Brushes 
palette. 

4. Click one of the specialty brush tips in the Brushes 
palette, such as Crosshatch 2 brush (#14) (Figure 8). 

5. Drag in the image to paint with the specialty brush 
(Figure 9).  

Figure 7 Brushes palette pop-up menu 

 

 
Figure 8 Selecting a specialty brush tip 

 

 
Figure 9 Painting with a specialty brush tip 
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Using the Pattern Stamp tool 

With the Pattern Stamp tool, you can paint patterns onto an image, choosing from a variety of patterns. 

To use the Pattern Stamp tool: 

1. Click the Clone Stamp tool and hold down the mouse 
button to open the Pattern Stamp tool (Figure 10). 

 Observe that the options bar appears slightly different 
than it does for the Brush tool (Figure 11).  

 To the right of the Flow field is the Pattern picker.  

2. Select a pattern from the Pattern picker. 

3. Select the Aligned option to keep the pattern aligned 
with your original starting point. 

 Otherwise, the pattern starts anew each time you lift the 
pointer. 

4. Leave the Impressionist option deselected. 

 With this option on, the pattern appears in blocks of 
color. 

5. Drag on the image to draw with the Pattern Stamp tool 
(Figure 12) 

 
Figure 10 Pattern Stamp tool 

 

Figure 11 Pattern Stamp tool options 

 

 
Figure 12 Painting with the Pattern Stamp tool 
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How to draw shapes 
In addition to its photo-editing features, Adobe Photoshop CS3 has a full suite of drawing tools. This guide teaches 
you to draw shapes in Photoshop. If you’ve used other drawing tools, such as Adobe Illustrator, you will see that 
Photoshop’s approach to drawing is slightly different. Everything in Photoshop is based on the idea of film 
exposure, of letting light show through rather than placing things onto a canvas. 

Photoshop uses both bitmapped and vector images. Bitmapped images are made up of individual pixels and do not 
scale well; vector images are constructed from mathematical formulas and scale very well. 

Types of shapes 
This guide addresses adding shapes as shape layers, which gives you the most flexibility in determining how your 
shapes appear. However, adding shapes as separate layers adds to your image’s file size and may eventually affect 
Photoshop’s speed. Shape layers are added as vector masks—that is, they are vector shapes through which only part 
of the background shows. 

If you’re creating very simple shapes that do not need to be scaled, you can create bitmaps by using the Fill Pixels 
option. This option creates shapes that are rasterized or created from individual pixels. Because Fill Pixels shapes 
don’t require additional layers, they can improve performance. 

You set shape options in the Shape options bar (Figure 1). 

 Options for 
shape (polygon)

Color for shape 
layer background

Style for shape 
layer background Shape layer  

 
 

 

 

Figure 1 Shape options bar 

Drawing shape layers 
Shape layers are essentially vector masks that hide a background. They consist of two parts: a mask and a 
background color. 

Shape layers offer the most flexibility in determining a shape’s appearance, position, and visibility. Because the 
shape masks are vector shapes, you can transform these shapes without loss of clarity. 

To draw a shape in a shape layer: 

1. Start Photoshop and create a new file. 

2. Click one of the shape tools in the Tools palette, such as 
the Polygon tool. 

 Shape tools are located between the Notes tool and the 
Path selection tool. By default, the Tools palette shows 
the Rectangle tool. To access other shapes, click and 
hold on the Rectangle tool (Figure 2). 

 

 
Figure 2 Shape tools in the Tools palette 

Work path Fill pixels Create 
new 
shape 
layer 

Add to 
existing 
shape  
layer 

Subtract 
from 
existing 
shape  
layer 

Include/ 
exclude 
overlapping  
area 
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3. In the options bar (Figure 1), make sure Shape Layers 
and Create New Shape Layer are selected. 

4. In the color picker, choose a color for the layer 
background. 

5. From the Custom Shape Tool pop-up menu, select 
options for the shape you chose. 

 In Figure 3, the polygon is set to Star, leaving the 
Indent Sides By setting at its default of 50%. 

5. Draw the shape by dragging the pointer across the 
canvas (Figure 4). 

6. If  the Layers palette is not already visible, choose 
Window > Layers. 

 Observe that the shape is on a separate layer with the 
default name of Shape 1 (Figure 5). The link icon 
between the shape and fill indicates the two are linked. 

7. Double-click the fill thumbnail. 

 The color picker appears (Figure 6). 

8. Pick a new color for the shape’s fill. 

9. Click OK to apply the color and close the color picker. 

 
Figure 3 Polygon options pop-up menu 

 

 
Figure 4 Shape appearance as you draw it 

 

 
 

Figure 5 Shape layer in Layers palette 

 

Figure 6 Color picker 

Fill thumbnail Mask thumbnail 
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Adjusting a shape’s path 

A path is the edge of a vector shape. By changing the path, you change the appearance of the vector mask and thus 
the appearance of the shape. One way to change the shape’s path is by moving one of its anchor points. Anchor 
points appear at the shape’s corners. 

To adjust a shape’s path: 

1. Click and hold on the Path Selection tool and select the 
Direct Selection tool (Figure 7). 

2. Click the edge of the shape to select its path. 

 Anchor points—small hollow squares—appear at the 
corners of the shape (Figure 7). 

3. Move the pointer over an anchor point. 

4. Click to select the anchor point. 

 Observe that the anchor point changes from a hollow 
square to a solid square when you select it. 

5. Drag to change the shape (Figure 8). 

 In Figure 8, the left corner of the square has been 
moved up by dragging its anchor point. 

 

 
 

Figure 7 Moving a point with the Direct Selection 
tool 

 

 
Figure 8 Path change completed 

Adding to and subtracting from shape areas 

You can add to and subtract from a shape layer to show more or less of the background. You set add and subtract 
options in the Shape options bar. 

 
 

 

 

Figure 9 Shape options bar 

Create new shape area: Create a new shape layer. 

Add to shape area: Add to the existing shape. 

Subtract from shape area: Subtract from the existing shape. You will only observe the effect of subtracting if you 
draw over an existing shape. 

Intersect shape areas: Show only those areas where the last two shapes drawn intersect. 

Exclude intersecting shape areas: Show all parts of a shape except where the last two drawn shapes intersect. 

Anchor point 

Create new 
sha

Add to 
shape 
area

Subtract 
from 
shape 
area  
area

Intersect 
shape 
areas

Exclude 
intersecting 
shape areas

pe area 
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To add to a shape layer: 

1. Click the shape thumbnail to select the shape. 

2. Select a shape tool, such as the Ellipse tool. 

3. Click the Add To Shape Area icon in the Shape options 
bar (Figure 9). 

4. Draw a shape that adds to the image (Figure 10). 

 Observe that the new shape appears in the shape layer 
(Figure 10). 

Figure 10 Adding to a shape layer 

To subtract from a shape layer: 

1. Click the mask thumbnail to select the shape. 

2. Select a shape tool, such as the Ellipse tool. 

3. Click the Subtract From Shape Area icon in the Shape 
options bar (Figure 9). 

4. Draw a shape that overlaps the image (Figure 11). 

 Observe that the shape has been modified in the shape 
layer (Figure 11). 

Figure 11 Subtracting from a shape layer 

Controlling shape appearance with layer styles 
Because shapes are on a layer, you can change their appearance by using layer styles. You can add a drop shadow to 
the shape, make the shape appear embossed or beveled, or outline the shape with a stroke. 

To modify a shape by using layer styles: 

1. If it is not already visible, choose Window > Layers to 
open the Layers palette. 

2. Double-click the shape’s layer to open the Layer Style 
dialog box (Figure 12). 

3. One of the simplest things you can do is apply a stroke 
or outline to the shape. Select the Stroke option to apply 
a stroke. Make sure the Preview option is selected so 
you can observe the effects of applying the stroke. 

4. Now, set options for the stroke by clicking the word 
itself. You can set the size, position, blend mode, 
opacity, fill type, and color of the stroke. 

 

Figure 12 Layer Style dialog box 

Check this box 
to a

 

pply Stroke
Click here to set options 
for Stroke 
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5. Click OK to apply the stroke (Figure 13). 

6. Apply one or more additional layer styles to the shape. 

 Figure 14 shows the shape with the Bevel style, to give 
the shape a slightly raised appearance, and the Drop 
Shadow style, to make the shape appear slightly above 
the page. 

 Note: You can apply layer styles to rasterized shapes as 
well. However, the advantage with shapes on shape 
layers is that you can resize them without loss of 
resolution. 

 
Figure 13 Stroke applied 

 

 
Figure 14 Bevel and Drop Shadow applied 
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Bitmap and vector images 
Adobe Photoshop CS3 uses two different types of images, bitmap and vector. 

Bitmap images (also called raster images) combine different-colored pixels to make the image. When you create 
bitmaps, you (using your graphics program) essentially decide the color for each pixel. Graphics and photographs 
saved as GIFs or JPEGs are bitmapped formats. Because bitmaps assign colors pixel by pixel, they are very good at 
representing gradations of shade and color. If you import a GIF or JPEG, it will remain bitmapped in Adobe 
Photoshop CS3. 

Bitmap images are resolution-dependent. This means the size and quality of the image depends on the number of 
pixels per inch in the image. Images saved for on-screen display have a resolution of 72 pixels per inch because 
that’s all most monitors can handle. Images saved for print should have at least 300 pixels per inch. 

In contrast to bitmaps, vector images are not created pixel by pixel. Instead, vector graphics make use of 
mathematical equations to calculate a line’s shape. These equations are stored in the image and determine the 
image’s dimensions, color, shape, and thickness. The actual shape is rendered (or drawn) on the screen at view time. 

Because they use equations and not pixels, vector images are not resolution-dependent. As a result, vector images 
are great for illustrations and logos that need to be scaled to different sizes. When you import images from Adobe 
Illustrator, these are generally vector images. You also create vector images in Photoshop when you draw shapes on 
shape layers. 

Scaled bitmap and vector images 
Because bitmaps are composed of individual pixels, they tend to scale poorly. That is, when you try to increase their 
size, their edges become blurry, as is evident in Figure 1. 

 
Figure 1 Bitmapped image scaled 

 

Vector images, on the other hand, scale well, because they rely on mathematical equations to determine their 
appearance (Figure 2). 

 
Figure 2 Vector image scaled 
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How to add text to images 
In Adobe Photoshop CS3 Extended, you add text directly to an image. As with shapes, you add text in its own layer, 
which is named after the first few words of your text. Once you add text, you can modify it by using the Character 
and Paragraph palettes, by transforming the text box, and by applying layer styles to the text’s layer. 

 

 

 

  

 

Figure 1 Text options bar 

Adding text to an image 

1. Start Photoshop and open an image. 

2. Select the Text tool. 

3. In the Text options bar, set a font family, font style, size, 
alignment, and color for the text (Figure 1). 

 Note: When you’re working with a font on-screen, you 
may observe that it seems smaller or larger than its point 
size. This is because the on-screen appearance of fonts 
depends on the document size and magnification. To see 
the font sized as it will appear when printed, choose 
View > Print Size. 

4. Select an anti-aliasing mode from the Anti-aliasing pop-
up menu. 

5. Drag on the image to draw a text box (Figure 2). When 
you are satisfied with the size of the box, release the 
mouse. 

6. Click in the text box you’ve created and type to add text 
(Figure 3). 

 
Figure 2 Drawing a text box 

 

 
Figure 3 Text box with text added 
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Modifying text by using the Character and Paragraph palettes 
You can change textual characteristics through the Character and Paragraph palettes. These options are similar to 
those found in many word-processing and layout applications. 

Modifying text by using the Character palette 

To set an option in the Character palette, you first open the palette and select the text you want to change. For each 
option in the palette, choose a value from the pop-up menu (Figure 4) or type a value. When you type a value 
directly, press Enter (Windows) or Return (Mac OS) to apply it. 

 

 

Leading 
 

 
Horizontal scale 

 Font color 
Vertical scale 

Kernin

 

 

Font size 

g Tracking 

All caps 

Small caps 

Anti-aliasing  

 

Figure 4 Character palette options 

The options in the Character palette include the following: 

Font size: Depends on document size. You set this in points. 

Leading: Space between lines. You set leading in points. 

Tracking: Space between characters. You set tracking in points. You can also fine-tune the space between any two 
characters by selecting them and adjusting kerning. Usually you only need to adjust kerning for large font sizes—at 
least 16 points. 

Horizontal scale: Height of the letters. You set this as a percentage. 

Vertical scale: Width of the letters. You set this as a percentage. 
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Anti-aliasing 

Anti-aliasing produces smooth-edged type by partially filling the edge pixels so the edges of the type blend into the 
background. For print jobs, you will generally want to apply anti-aliasing to your text, especially for larger text. For 
smaller text or for web images, you may want to leave anti-aliasing turned off. 

Note: When you use anti-aliasing, type may be rendered inconsistently at small sizes and low resolutions (such as 
the resolution used for web graphics). To reduce this inconsistency, deselect the Fractional Width option in the 
Character palette menu. 

! None: Applies no anti-aliasing. 

! Sharp: Type appears at its sharpest. (This option is set by default.) 

! Crisp: Type appears somewhat sharp. 

! Strong: Type appears heavier. 

! Smooth: Type appears smoother. 

To modify text by using the Character palette: 

1. Choose Window > Character. If this option is not 
available, first choose Window >Show All Menu Items.

 The Character palette appears (Figure 5). 

2. Apply changes to the text. 

 In Figure 5, for example, the following changes have 
been applied: 

! Font size set to 14 pt. 

! Leading set to 20 pt. 

! Font color set to dark red. 

! Horizontal scale set to 80%. 

Figure 5 Character palette 

Modifying text by using the Paragraph palette 

You can make further changes to the text in the Paragraph palette. Most importantly, you can change the text’s 
alignment—whether the text lines up with the right, left, or center of the text box. You can also justify the text. 
Justification means spacing the text so it meets both margins. 

To modify text by using the Paragraph palette: 

1. Choose Window > Paragraph. If this option is not 
available, first choose Window >Show All Menu Items.

 The Paragraph palette appears (Figure 6). 

2. Apply changes to the text. 

 In Figure 6, for example, the text has been aligned with 
the right side of the text box. Figure 6 Paragraph palette 
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Transforming a text box 
As with most objects in Photoshop, you can transform text boxes. After you apply transformations, the text remains 
editable. 

To transform a text box: 

1. Choose Edit > Free Transform. 

2. Drag a transform control to change the shape of the text 
box. 

3. Move the pointer over the corner of the text box until the 
pointer changes into a rotation tool (Figure 7). 

4. Drag the rotation tool to rotate the text box (Figure 7). 

5. Choose the Text tool in the Tools palette. 

6. A message appears asking if you want to apply the 
transformation. Click Yes. 

7. Click in the text box. 

 Observe that the text remains editable even while 
rotated. If you resize the text box vertically, the font size 
changes accordingly. 

 
 

Figure 7 Transforming a text box 

Rotation pointer 

Warping text 
You can also curve, or warp, text by using the Create Warped Text option. 

1. Select the text you wish to warp. 

2. Click the Create Warped Text option in the Text options 
bar. 

 The Warp Text dialog box appears (Figure 8). 

3. Select a style, such as Arch. 

4. Choose Horizontal or Vertical to determine a direction 
for the warp. 

5. Select a degree of bend for the warp. 

6. Leave Horizontal Distortion and Vertical Distortion at 0.

 These settings let you create asymmetrical warps in 
either a horizontal or vertical direction. You can 
experiment with these settings later, but for now, keep 
the warp straightforward. 

7. Click OK to apply the warp (Figure 9). 

 
Figure 8 Warp Text dialog box 

 

 
Figure 9 Text with Arch warp applied 
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Modifying text by using layer styles 
Because text is added to its own layer, you can also change the appearance of text by using layer styles. You can add 
a drop shadow to the text, make the text appear embossed or beveled, or outline each letter with a stroke. 

To modify text by using layer styles: 

1. If  the Layers palette is not already visible, choose 
Window > Layers. 

2. Double-click the text layer to open the Layer Style 
dialog box (Figure 10). 

 Layer styles appear in a column to the left. To apply a 
style, check its box. You can also modify a style by 
clicking its name. 

3. Apply one or more layer styles to the text. Bevel style 
and Drop Shadow style have been applied to the text in 
Figure 11. 

 Bevel style gives the text a slightly raised appearance, 
and Drop Shadow style makes the text appear to float 
slightly above the page.  

Figure 10 Layer Style dialog box 

 

 
Figure 11 Layer effects applied to text 
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How to generate different file formats 
Different mediums—print and web—require different file formats. This guide describes how to generate appropriate 
file formats for both the web and print by using Adobe Photoshop CS3. 

When generating any image in Photoshop, it’s important to remember that when you save an image, Photoshop 
saves the image as it appears onscreen. That is, if you have hidden some layers, they will not appear in the saved 
image. 

Saving files for the web 
For web pages, you will generally want to save photos in JPEG format. JPEG is used more than any other format for 
photos on web pages. (Other web formats include GIF—usually used for images with limited colors—and PNG—a 
less often used, but flexible format.) 

JPEG is popular because it compresses well—that is, you can make files smaller without sacrificing quality. 
However, if you compress too much, file quality will suffer; the trick is to find the right balance between image 
quality and compression. 

Photoshop makes this process easier through a command called Save For Web & Devices. You can use Save For 
Web & Devices to preview JPEGs with different compression settings before you save them. 

Note: When you save a file for the web, it appears at its full pixel size. The document size does not affect how the 
image appears in a browser. For example, an image whose pixel size is 640 x 480 displays at that size in a browser. 
The document size affects only how the image prints. 

To save a file as a JPEG: 

1. Start Photoshop and open an image. 

2. Choose File > Save For Web & Devices. 

 The Save For Web & Devices dialog box appears 
(Figure 1). 

3. Click the 2-Up tab to display both the original and a 
preview of the file to be saved. 

Figure 1 Save For Web & Devices dialog box 
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4. In the Optimized File Format pop-up menu, choose 
JPEG (Figure 2). 

5. Adjust quality by using either the Compression Quality 
pop-up menu or the Quality slider (Figure 2). 

 As you change settings, observe how the photo to the 
right appears. 

6. When you are satisfied, click Save. 

 Clicking Save automatically saves a copy of the image 
as a JPEG with the settings you indicated. The original 
image is left unchanged. For working purposes, you may 
want to incorporate some of the settings into the 
filename, such as “banner_high.jpg” for an image saved 
as a high-quality JPEG. 

 After you save, the original file stays open in Photoshop.

Note: If the original image is also a JPEG (many digital 
cameras use JPEG as a format), you need to save the 
copy in a different location from the original (or give it a 
different name) to avoid confusion. 

 
 Optimized File 
 

Figure 2 Save for web settings 

Quality 
slider

Compression 
Quality pop-up 
menu

pop-up menu

Generating files for print 
Generating files for print use is different from saving images for the web: you use an uncompressed file format and 
you must be sure the file is at a high enough resolution (preferably 300 ppi) before you save it. It is always good to 
import the image into Photoshop at the highest possible resolution to give more flexibility in the kinds of images you 
can generate. 

Note: You can print to a printer directly from any computer running Photoshop. The options described here are for 
sending an image to a printer, to another computer to be printed, or to another application. 

Generating files for print involves three steps: 

1. Setting the image resolution to 300 ppi. 

2. Converting the image to CMYK (if the image is going to an offset print vendor). 

3. Generating a print-friendly (compression-free or lossless) format, such as TIFF. 

2 How to generate different file formats © 2007 Adobe Systems Incorporated 



Adobe Photoshop Project 1 guide 

Setting resolution to 300 ppi 

1. Open an image in Photoshop. 

2. Choose Image > Image Size. 

 The Image Size dialog box appears (Figure 3). 

3. Make sure the Resample Image option is not selected. 

 When you leave this option unselected, you ensure that 
you’re only changing the image’s resolution, not 
removing or adding pixels. 

4. Enter 300 in the Resolution text box. 

 Make sure pixels/inch is selected as the units for 
Resolution. 

5. Click OK. 

Figure 3 Image Size dialog box 

To preview an image at the size it will appear when printed, choose View > Print Size (you may need to first select 
View > Show All Menu Items). 

Converting images to CMYK 

Computers use combinations of red, green, and blue (RGB) to display photos. Offset printing presses print full-color 
photos, using cyan (blue), magenta (red), yellow, and black. This is known as CMYK printing. If you are printing to 
an inkjet printer, you can leave the image in RGB mode, but if you are sending the image to an offset print vendor, 
you need to convert the image to CMYK. 

To view how the image will appear in CMYK, choose View > Proof Setup > Working CMYK. (For some images, 
you may not observe any difference at all.) This preview is called a soft proof. 

Note: Soft proofs are approximations. What you see onscreen depends on the quality and settings of your monitor as 
well as the lighting conditions of your work environment. You may observe different results when you actually 
print. Nevertheless, soft proofs can be useful. 

Photoshop also lets you preview how the image will appear on a range of different printers, including most Epson 
models and offset printing. To view these, choose View > Proof Setup > Custom. 

To convert the image to CMYK: 

1. Save a copy of the image. 

2. Choose Image > Mode > CMYK Color. 

3. If the image has layers, Photoshop asks whether you 
wish to flatten these. Click Yes. 

 (Because you saved a copy of the file, you can open the 
saved copy to recover the layers.) 
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Generating TIFFs 

After you convert the image to CMYK and make sure it is at the correct resolution, you can save it in a print-
friendly format (a format with no compression, known as a lossless format). In this exercise, you will choose the 
TIFF format. 

Note: Although TIFF is the most common lossless image format, you can also use EPS or an Adobe PDF. 

1. Choose File > Save As. 

 The Save As dialog box appears (Figure 4). 

2. In the Format box, choose TIFF (*.TIF, *.TIFF). 

3. Click Save.  

 The TIFF Options dialog box appears (Figure 5). 

4. Because the image is going to a printer, you do not need 
to compress it. Leave Compression set to None. Leave 
Pixel Order set to Interleaved. 

 Note: In practice, TIFF files are seldom compressed. 

5. Set Byte Order to your operating system (Windows or 
Mac OS).  

6. Because the image is going to a printer, you also don’t 
need to save the layers. Make sure Discard Layers And 
Save A Copy is selected. This option flattens the layers 
in the image. 

7. Click OK.  

Figure 4 Save As dialog box (Windows) 

 

 
Figure 5 TIFF Options dialog box 

Format pop-up menu
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